"Create bot" page is experiencing a temporary outage
Incident Report for One Click Crypto
Resolved
"Create bot" page is now operational
Posted Feb 11, 2022 - 10:03 UTC
Investigating
We are currently working on a fix that will re-enable the creation of new bots through the "Create bot" page
Posted Feb 11, 2022 - 09:54 UTC
This incident affected: OB Trader Application.