Downtime due to unexpected server incident
Incident Report for One Click Crypto
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 23:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 20:17 UTC
This incident affected: OB Trader Application.