Maintenance on in-app OBT wallets
Incident Report for One Click Crypto
Resolved
Maintenance over the OBT wallet functionalities has been completed
Posted Sep 29, 2022 - 22:21 UTC
Identified
Our team is currently working on updates related to the in-app OBT wallets. Please refrain from depositing and withdrawing OBTs in the next few hours in order to ensure that they safely reach your wallet. Thank you for your patience!
Posted Sep 28, 2022 - 21:04 UTC
This incident affected: OB Trader Application.