Trading services are unavailable
Incident Report for One Click Crypto
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 17:52 UTC
Identified
Currently, it is not possible to create new bots on the platform. We are investigating the issue.
Posted Mar 20, 2021 - 17:34 UTC
This incident affected: OB Trader Application.