Degraded performance for website
Incident Report for One Click Crypto
Resolved
All functionalities of the website are now operational. Thank you for your patience!
Posted Oct 10, 2022 - 08:56 UTC
Identified
We are currently working on a solution to restore the website's usability. In the meantime, your active bots will continue trading as per usual, so no trading opportunities will be missed. Thank you for your patience and understanding!
Posted Oct 09, 2022 - 00:45 UTC
This incident affected: OB Trader Application.