Email service not responding
Incident Report for One Click Crypto
Resolved
We have switched email providers, and sign-ups and password resets are functional again.
Posted Jul 04, 2021 - 22:36 UTC
Investigating
We are currently investigating an issue related to the email service provider that blocks the sign-up and forgot password emails to be sent
Posted Jul 04, 2021 - 16:58 UTC
This incident affected: OB Trader Application.