Upcoming migration from "app.onebutton.capital" to "app.oneclick.fi" [Oct 27, 2022]
Incident Report for One Click Crypto
Resolved
Migration is successfully completed. https://app.oneclick.fi is fully operational
Posted Oct 27, 2022 - 15:02 UTC
Investigating
On October 27, 2022 we will be migrating the One Click Crypto app from "app.onebutton.capital" to "app.oneclick.fi". The old address will still work and as soon as the migration is live you will be automatically redirected to the new app address
Posted Oct 27, 2022 - 06:36 UTC
This incident affected: OB Trader Application.