Temporary service disruption
Incident Report for One Click Crypto
Resolved
The incident has been resolved
Posted Oct 27, 2022 - 06:29 UTC
Monitoring
The system is stable and we continue to monitor its performance
Posted Oct 26, 2022 - 18:19 UTC
Investigating
We are currently investigating a service disruption related to one of our storage modules. The app might be temporary unavailable
Posted Oct 26, 2022 - 15:20 UTC
This incident affected: OB Trader Application.