One Button Capital app infrastructure disruption
Incident Report for One Click Crypto
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 14:45 UTC
Investigating
We are experiencing an infrastructure issue that might result in slight delays or disruptions on the One Button Capital app. Our team is already investigating the matter
Posted Aug 16, 2022 - 12:30 UTC
This incident affected: OB Trader Application.